NowInfinity System Slowness

Incident Report for NowInfinity

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 12:48 AEST

Investigating

The NowInfinity platform is encountering intermittent delays while logging in. Our team are investigating this as a top priority. We thank you for your patience and understanding.
Posted Jul 01, 2025 - 12:01 AEST
This incident affects: NowInfinity - Core Application & Services.