ASIC Connection Delays
Incident Report for NowInfinity
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 08:51 AEDT
Monitoring
A fix has been implemented to address the connection delays and we are monitoring the results.
Posted Jan 20, 2025 - 14:26 AEDT
Investigating
The NowInfinity platform is encountering intermittent ASIC Connection delays. This issue is being investigated as a high priority.
Posted Jan 20, 2025 - 12:00 AEDT
This incident affected: NowInfinity - Core Application & Services.