Disruptions with Payments

Incident Report for NowInfinity

Monitoring

The intermittent disruptions with our payment feature has stabilised. We are actively monitoring for any re-occurrence.
Posted Feb 17, 2026 - 09:53 AEDT

Investigating

The NowInfinity platform is encountering intermittent disruptions with our payment feature.

We are investigating as a priority and thank you for your patience.
Posted Feb 16, 2026 - 12:37 AEDT
This incident affects: Payment Gateway.